
Opening and Merging Ontario Digital Elevation Model Files in ArcMap 9.0 
 

A.  Introduction 
The Ontario Geospatial Data Exchange (OGDE) offers a Digital Elevation Model (DEM) 
data set covering the province of Ontario to the 51st parallel.  In this example, 2002 
Ontario DEM’s obtained from the Ryerson University Library will be renamed as .flt files, 
projected and merged. 
 
Note:  In order to obtain these files, students must download the files off of the Ryerson 
University Library Website: 

1. Navigate to the Ryerson University Library Website 
(http://www.ryerson.ca/library/)  

2. On the main page click Map & Data Resources 
3. In the main menu on the left click Geospatial Data 
4. In the main menu on the left click Search Geospatial Resources 
5. In the search input box, type in Ontario Digital Elevation Models, then click 

Search 
6. Scroll down to the search result with the title Ontario Digital Elevation Models 

and click on the title 
7. In the ensuing screen click Link to Index Map  
8. This will take you to the Index Map page.  Select the desired region by clicking 

on the index map.  Enter your user name and password.  Read over and agree to 
the licence agreement.  

9. Click the tile under the File Name column heading to begin downloading.  Select 
a suitable location and save the .zip file. 

10. Once the file has been downloaded, browse to the location of the file and use 
WinZip to extract the file.  

 
Note:  These data are for use by Ryerson University faculty, students and staff only.  
These data products are provided for the exclusive purposes of teaching and academic 
research. Read the appropriate licensing agreement for further information.  Users must 
agree to the conditions of the OGDE Data Agreement. Proper citation is required. 
 
B.  Understanding the data 
When the folder containing the DEM data is double clicked (for this example use 
tile091), three files appear.  The .dem file contains the digital elevation data,  the .hdr 
file is required to view the data in ArcMap and the .LOG file keeps track of the file 
directory where the DEM is located.  Close all of these folders to proceed. 
 
If you have access to the metadata folder, it should be opened to gain a better 
understanding of the DEM files.  To access the metadata Folder: 

1. Double click Metadata folder 
2. Double click DEM_Import_Instructions.txt. 

The .dem file exists as a ‘binary floating point number file’.  This file consists of a layer 
that has points with elevations attributed to each point.  It is important to note that these 
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files do not initially exist in raster format.  It is necessary to define the data as a binary 
floating point number file (.flt), to enable the transformation into a raster DEM.   
 
C.  Renaming the DEM as a .flt File 
As the file presently exists, it cannot be opened in ArcMap.  The .dem must be renamed 
as a .flt file.  This is done by renaming the file extension.  

1. Double click the folder titled tile091 
2. Right click dem091.dem 
3. In the drop down menu, scroll down to Rename 
4. Delete the .dem extension and change it to .flt       
5. Close all folders. 

 
D.   Transforming the DEM from a Floating Point File to a Raster Cell 
Once the file is renamed with a .flt extension, it must be converted into raster format. 

1. Open ArcMap Start > Programs > ArcGIS > ArcMap 

2. Open ArcToolbox, Clicking the small red tool box button in the main menu   
3.  In ArcToolbox, scroll down and click Conversion Tools > To Raster > Float to 

Raster.  (Double click Float To Raster)  

 
 

4. In the Input Floating point raster file window, select the file to be converted to 
a raster.  Click the open folder button next to the textbox and navigate to the 

location of your floating point file.  
5. The Output Raster textbox identifies where the new file will be located.  Place 

the curser in the Output Raster textbox and type the changes to the name.  
Alternatively, click the open folder button to browse to a new location.  In the 
example below, the name has been changed to 091raster.  Click OK. 
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Note: If the procedure does not work: 
i.  Make sure the .flt file was chosen 
ii. Make sure an appropriate folder for the new raster file was 

chosen 
iii. Make sure that the folder names in the Input Floating point 

raster file or the Output Raster window do not have a space, 
comma or apostrophe in them. 

6. A new window will open showing the float to raster execution is taking place.  
When the conversion is complete, close this window by Clicking close.  

7. The new raster DEM is automatically displayed in the view. 
8. Minimize the ArcMap window. 

 
 
 
 

Setting the Projection for a DEM File 
 

A.  Definition 
Projection:  A method by which the curved surface of the earth is portrayed on a flat 
surface. This generally requires a systematic mathematical transformation of the earth's 
graticule of lines of longitude and latitude onto a plane. Every map projection distorts 
distance, area, shape, direction, or some combination thereof (www.esri.com). 
 
B.  Introduction 
A projection is required to assign a spatial reference to a file.  This is necessary to 
enable overlay of other files.  Both files must have some sort of spatial reference in 
order for this to occur.   
 

 3



These instructions detail the method for changing the projection of a DEM file that has 
been transformed into a raster file.  If you have access to the metadata folder, open it in 
order to gain a better understanding of the DEM files.  To do this: 

1.  Double click the Metadata folder 
2. Double click DEM Metadata.htm.   

This .htm file is an information document containing Ontario Land Information Directory 
of Metadata for Geospatial Information Holdings.  The important information to note in 
regard to projections is under the Mapping Information heading.  Under this heading, 
you will notice that all files from the Ontario Land Information Directory use: 
                    Grid Coordinate System Used: Universal Transverse Mercator 

Map Projection: Transverse Mercator 
Horizontal Geodetic Datum: NAD83 

This is important because when you are defining the files’ projection for the first time, 
you must use the details above. 
 
C.  Setting the Projection 

1. Maximize ArcMap 
2. Open ArcToolbox by clicking the small red tool box 

button in the main menu  
3. In ArcToolbox scroll down to Data Management 

Tools > Projections and Transformations > Double 
click Define Projection.  (Example displayed on the 
Right)  

4. In the Input Data or Feature Class window, use the 

open folder button  to browse and select the 
desired file (example: 091raster).  [NOTE: Make sure 

the open folder button  was used to select the 
desired file and NOT the scroll down button .  Using 
the scroll down button may result in errors when 
defining the projection] Click Add. 

5. In the Coordinate System window, click the 

coordinate system button  next to the window. 
6. In the Spatial Reference Properties window click .  A Browse for 

Coordinate System window will open. 
7. Double click Projected Coordinate Systems > double click UTM > double click 

NAD 1983 > double click NAD 1983 UTM zone 17N > click Add and the Browse 
for Coordinate System will close.   

Note:  UTM zone 17 was chosen because in this example tile 91 is being used.  Tile 
91 falls in Zone 17.  If you are not sure which zone your tile falls in, you can go to the 
link below and browse the index map: 
http://www.ryerson.ca/madar/geospatial/libdata/indmaps/ontdem.pdf. 
8. In the Spatial Reference Properties window click Apply, and then click OK.  

This window will also close.  You should be left with the image below. 
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9. Click OK and the projection declaration will begin. 
10. A Define Projection window will open showing that the projection declaration is 

taking place.  When this process is complete.  Click Close. 
 
A projection has now been set.  You can verify this by:  
1. Right clicking your raster image name (shown below) 

2. Scroll down to Properties and select the Source tab at the top of the Layer 
Properties Window.  If you scroll down in this window to the Spatial Reference 
heading you will find that projection has been set to NAD 83 UTM Zone 17. 
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Merging DEMs in ArcMap 9.0 
 

A.   Definition 
 
Merge:  Combining multiple raster inputs into a single raster output based on order of 
input (ArcGIS Desktop Help). 
 
B.   Introduction 
 
This set of instructions outlines how to merge two or more DEMs using ArcMap 9.0.  
Merge can be used to spatially append or mosaic rasters of different map extents, 
however, these have to be in the same coordinate system. The rasters can be totally 
overlapping, partially overlapping, adjacent, or entirely separated. If the input rasters 
overlap, the order of precedence is defined by the order of the rasters in the argument 
list (ArcGIS Desktop Help).   
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For this example, three Ontario Digital Elevation Models will be merged to create a 
single file in ArcMap 9.0. 
 
C.  Opening DEMs (OGDE) in ArcMap 9.0 
 
Note:  In order to open DEMs in ArcMap 9.0, they must be changed from a .dem file to a 
.flt file and then transformed into a raster format (see previous instructions).   
 

1. Open ArcMap:  Start > Programs > ArcGIS > ArcMap 

2. Click the Add Data button .  In the Add Data window, browse to the location 
of the DEM’s that will be merged.  

3. Select the DEMs.  Holding down the CTRL button on the keyboard while 
selecting the DEMs will allow you to select more than one DEM file. 

4. Click the Add button. 
If this is done correctly, the DEMs will open as separate tiles in the view window. 
 
D.  Activating Spatial Analyst 
 
In order to merge the files, you must have Spatial Analyst activated. 
 

1. From the main menu click Tools > Extensions > click the checkbox next to 
Spatial Analyst (if it is already checked then leave it alone). 

2. From the main menu click View > Toolbars > Spatial Analyst (if it is already 
checked then leave it alone). 

 
If done correctly, this should open the Spatial Analyst toolbar above your view window. 
 
E.  Defining the Working Directory, Extent and Cell Size 
 

1. In the Spatial Analyst toolbar, click the Spatial Analyst button . 
2. In the next drop down menu, click Options.  This will bring up the Options 

menu.  Make sure the General tab at the top is open. 
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3. In the Working Directory window, browse to the location where you want to 
save your merged DEM.  Leave the other options in this window as the default. 

4. Click the Extent tab at the top.  This will open a new window. 

 
 

5. In the Analysis Extent window, select Union of Inputs from the scroll down bar.   
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6. Click the Cell Size tab at the top of the options window.  This will open a new 
window. 

 
 

7. In the Analysis cell size window click Minimum of Inputs from the scroll down 
bar.  Click OK. 

 
F.  Using the Raster Calculator 
 
You will use the Raster Calculator to create an expression that will merge the raster tiles 
together (Brock University http://www.brocku.ca/maplibrary/procedures/merge8_2.htm). 
 

1. Click the  button.  In the drop down menu click Raster 
Calculator.   

2. In the Raster Calculator window type in the word merge in the largest text box. 
3. Next type an open bracket    
4. Select a DEM file that you wish to merge from the Layer window by double-

clicking the file name and then type a comma.  Re-do Step 4 until all of the DEM 
files that you wish to merge are in the large textboxes with commas in between 
them and NO SPACES.  Do not put a comma after the last DEM file.  Then type 
a closing bracket.  The syntax should resemble the figure below. 
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5. Click Evaluate.  If done correctly, your new merged DEM layer will appear in the 
main ArcMap window. 

 
G.  Exporting the Data 
 
If the merge was carried out correctly you should have a merged DEM in your main 
ArcMap window (this new DEM should have the word calculation in it’s name).  This is 
only a temporary file and will only exist as long as ArcMap is open.  To make this file 
permanent, you must export your DEM layer. 
 

1. Right click the merged DEM file in the Layers window 
2. Scroll down and click Data 
3. Click Export Data … 
4. In the Export Raster Data - Calculation leave everything alone and change the 

Name if you wish. 
5. Click Save 

 
 
 
Date:  October 12, 2005 
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